<!DOCTYPE html><html lang="en"><head><meta charset="utf-8" /><meta name="csrf-token" content="7utVb4Aj7lExhjy4fCm29NMYmGFmvOWtfXjRuYkd" /><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="author" content="Bitwize - http://bitwize.com.lb" /><meta name="generator" content="Bitwize - http://bitwize.com.lb" /><link rel="dns-prefetch" href="//www.google-analytics.com" /><link rel="preconnect" href="//www.google-analytics.com" crossorigin /><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="preconnect" href="//fonts.gstatic.com" crossorigin /><link rel="dns-prefetch" href="//shabiba.s3-us-east-2.amazonaws.com/" /><link rel="preconnect" href="//shabiba.s3-us-east-2.amazonaws.com/" crossorigin /><title>Focus on safety, discipline as new   cricket season starts on October 16 - Times of Oman</title><meta name="description" content="Oman Cricket (OC) has finalised its plans for an eventful 2020-21 season that will see the games being played under the strict safety guidelines and health protocols issued by the competent authorities."><meta name="keywords" content="times of oman, world news, latest news, breaking news, oman news, news oman, oman news agency, ona, muscat daily, oman, muscat, atheer oman, oman observer, Times of Oman newspaper, News in oman, olx oman, sabalt oman, almeera oman, oman time now, fuel price in oman, bank muscat online, oman petrol price, rustaq, sohar port, jobs in Oman, oman jobs,  omantel, fuel price oman, otf oman, Salalah, Salalah oman, uvs oman, Omani food, Oman lng, mohe oman, bank Dhofar, khareef, vox oman, muscat municipality, invest oman, invest in Oman, hsbc oman, expats oman, expats in oman, oman expats"><link rel="canonical" href="https://www.timesofoman.com/article/focus-on-safety-discipline-as-new-cricket-season-starts-on-october-16" /><meta name="robots" content="index,follow"><meta property="og:title" content="Focus on safety, discipline as new   cricket season starts on October 16" /><meta property="og:description" content="Oman Cricket (OC) has finalised its plans for an eventful 2020-21 season that will see the games being played under the strict safety guidelines and health protocols issued by the competent authorities." /><meta property="og:url" content="https://www.timesofoman.com/article/focus-on-safety-discipline-as-new-cricket-season-starts-on-october-16" /><meta property="og:type" content="website" /><meta property="og:site_name" content="Times of Oman" /><meta property="og:image" content="https://shabiba.s3.us-east-2.amazonaws.com/2020/09/1601482710-1601482708-l5jsjwyeohjg-700x400.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@BitwizeGroup" /><meta name="twitter:title" content="Focus on safety, discipline as new   cricket season starts on October 16" /><meta name="twitter:description" content="Oman Cricket (OC) has finalised its plans for an eventful 2020-21 season that will see the games being played under the strict safety guidelines and health protocols issued by the competent authorities." /><meta name="twitter:images0" content="https://shabiba.s3.us-east-2.amazonaws.com/2020/09/1601482710-1601482708-l5jsjwyeohjg-700x400.jpg" /><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebPage","name":"Focus on safety, discipline as new   cricket season starts on October 16","description":"Oman Cricket (OC) has finalised its plans for an eventful 2020-21 season that will see the games being played under the strict safety guidelines and health protocols issued by the competent authorities.","image":"https:\/\/shabiba.s3.us-east-2.amazonaws.com\/2020\/09\/1601482710-1601482708-l5jsjwyeohjg-700x400.jpg"}</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <link rel="alternate" type="application/rss+xml" title="Simplest Web" href="https://www.timesofoman.com/feed/sports" /><link rel="icon" href="https://www.timesofoman.com/assets/img/favicon.png?v=4"><link rel="stylesheet" href="/assets/front/app.css?id=f06b2fc18ca06beb76a2" /><style>.navSticky{background:#eee !important;border-color:#eee !important}</style><style>.spk-header{text-align:left !important}</style><style>.breaking-news .ticker.owl-theme .owl-nav .owl-next,
.breaking-news .ticker.owl-theme .owl-nav .owl-prev{transform:scaleX(-1)}</style></head><body class="ltr"><div id="appad-5f74c93c705c2" class=""><div class="d-block d-md-none" style="position: relative;"><div style="position: fixed; bottom: 0; left: 0; right: 0; z-index:999; background: #fff;"><div class="appad mx-auto d-flex align-items-center justify-content-center "> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/35796962/TimesOfOman_Mobile_EN/mWeb_StickyLeaderboard',[[320,100],[320,50]],'div-gpt-ad-1598513980410-0').setTargeting('ShabibaSections',['sports']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script> <div id='div-gpt-ad-1598513980410-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1598513980410-0');});</script> </div></div><a href="javascript:void(0);" onclick="document.getElementById('appad-5f74c93c705c2').style.display = 'none';" style="display: inline-block; width: 30px; height: 30px; border-radius: 50%; background: #000; display: flex; align-items: center; justify-content: center; border: 2px solid #555; position: absolute; right: 5px; top: -15px; line-height: 1; color: #fff; text-decoration: none; font-size: 16px; font-family: sans-serif; font-weight: bold;">x</a></div></div></div><div id="appad-5f74c93c705ef" class="" style='width: 1px; height: 1px;'> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/35796962/TimesOfOman_Desktop_EN/Shabiba_OutstreamVid_AR',[1,1],'div-gpt-ad-1598469903219-0').setTargeting('ShabibaSections',['sports']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script> <div id='div-gpt-ad-1598469903219-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1598469903219-0');});</script> </div></div>
<header class="navigation"><div class="bg-dark color-white d-none d-md-block"><div class="container"><div class="d-flex justify-content-between align-items-center"><div class="d-flex align-items-center">
<i class="fa fa-calendar-o"></i>
<span class="ml-2 fs-12">Wednesday 30 / September / 2020</span></div><div class="d-flex align-items-center lh-1"><ul class="social-ids"><li class="d-inline-block ml-3">
<a href="https://www.facebook.com/timesofoman" target="_blank" class="color-white fs-20">
<i class="fa fa-facebook"></i>
</a></li><li class="d-inline-block ml-3">
<a href="https://twitter.com/timesofoman" target="_blank" class="color-white fs-20">
<i class="fa fa-twitter"></i>
</a></li><li class="d-inline-block ml-3">
<a href="https://www.youtube.com/user/timesofomanonline" target="_blank" class="color-white fs-20">
<i class="fa fa-youtube"></i>
</a></li><li class="d-inline-block ml-3">
<a href="https://extra.timesofoman.com/whatsapp/" target="_blank" class="color-white fs-20">
<i class="fa fa-whatsapp"></i>
</a></li><li class="d-inline-block ml-3">
<a href="https://instagram.com/timesofoman/" target="_blank" class="color-white fs-20">
<i class="fa fa-instagram"></i>
</a></li></ul><a class="fs-15 ml-3 bg-red color-white px-3 py-2" href="https://radio.timesofoman.com">
<i class="fa fa-music fs-20 mr-1"></i>
RADIO
</a></div></div></div></div><div id="appad-5f74c93c706c0" class=""><div class="d-none d-md-block" style="position: relative;"><div style=""><div class="appad mx-auto d-flex align-items-center justify-content-center "> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/35796962/TimesOfOman_Desktop_EN/Web_TopLeaderboard',[[970,250],[728,90]],'div-gpt-ad-1598517086188-0').setTargeting('ShabibaSections',['sports']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script> <div id='div-gpt-ad-1598517086188-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1598517086188-0');});</script> </div></div></div></div></div><div id="appad-5f74c93c706e5" class=""><div class="d-block d-md-none" style="position: relative;"><div style=""><div class="appad mx-auto d-flex align-items-center justify-content-center "> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/35796962/TimesOfOman_Mobile_EN/mWeb_TopLeaderboard',[[320,100],[320,50]],'div-gpt-ad-1598513335202-0').setTargeting('ShabibaSections',['sports']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script> <div id='div-gpt-ad-1598513335202-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1598513335202-0');});</script> </div></div></div></div></div><div class="bg-white d-lg-none"><div class="container"><div class="d-flex justify-content-between align-items-center py-1"><div>
<a href="https://www.timesofoman.com" class="py-2 py-md-0 d-inline-block">
<img src="https://www.timesofoman.com/assets/img/logo.svg" alt="Times of Oman" class="logo" />
</a></div><a href="#" class="nav-toggler d-md-none" data-toggle="collapse" data-target="#mainNav" aria-expanded="false">
<svg viewBox="0 0 50 50" fill="#000000" style="width:36px; height: 36px;">
<path d="M 2 14 L 2 16 L 48 16 L 48 14 Z M 2 24 L 2 26 L 48 26 L 48 24 Z M 2 34 L 2 36 L 48 36 L 48 34 Z M 17.8125 41 C 17.433594 41.058594 17.121094 41.328125 17.007813 41.691406 C 16.894531 42.058594 17 42.457031 17.28125 42.71875 L 24.28125 49.71875 C 24.46875 49.914063 24.730469 50.023438 25 50.023438 C 25.269531 50.023438 25.53125 49.914063 25.71875 49.71875 L 32.71875 42.71875 C 33.015625 42.433594 33.105469 41.992188 32.945313 41.613281 C 32.789063 41.234375 32.410156 40.992188 32 41 L 18 41 C 17.96875 41 17.9375 41 17.90625 41 C 17.875 41 17.84375 41 17.8125 41 Z M 20.4375 43 L 29.5625 43 L 25 47.5625 Z" fill="#000000" />
</svg>
</a></div></div></div><nav class="navbar navbar-expand-lg navbar-light bg-menu py-0 border-bottom"><div class="collapse navbar-collapse px-0 py-2" id="mainNav"><div class="container"><div class="d-flex align-items-start align-items-md-center mx-3 mx-md-0 fw"><ul class="navbar-nav mr-auto"><li class="nav-item d-none d-lg-inline-block">
<a href="https://www.timesofoman.com" class="nav-link py-1">
<img src="https://www.timesofoman.com/assets/img/logo.svg" alt="Times of Oman" style="max-height: 36px;" />
</a></li><li class="nav-item">
<a class="nav-link" href="/category/oman">Oman</a></li><li class="nav-item">
<a class="nav-link" href="/category/timestv">Times Tv</a></li><li class="nav-item">
<a class="nav-link" href="/category/world">World</a></li><li class="nav-item">
<a class="nav-link" href="/category/business">Business</a></li><li class="nav-item">
<a class="nav-link" href="/category/sports">Sports</a></li><li class="nav-item">
<a class="nav-link" href="/category/opinion">Opinion</a></li><li class="nav-item">
<a class="nav-link" href="/category/technology">Technology</a></li><li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" data-toggle="dropdown">
T-Mag
</a><div class="dropdown-menu">
<a class="dropdown-item" href="/category/t-mag">T-Mag</a>
<a class="dropdown-item" href="/category/lifestyle">Lifestyle</a>
<a class="dropdown-item" href="/category/omanpride">#OmanPride</a></div></li><li class="nav-item">
<a class="nav-link" href="/category/roundup">Roundup</a></li></ul>
<a href="#" class="pt-2 pt-md-0" onclick="openSearch()">
<i class="fa fa-search fs-18 color-dark"></i>
</a></div></div></div>
</nav><div class="stickyContent"></div>
</header><div class="container"><div class="row"><div class="col-12 col-lg-8"><div class="post-single"><h1 class="my-3">Focus on safety, discipline as new cricket season starts on October 16</h1><div class="row align-items-center mb-2"><div class="col-12 col-lg-7 mb-2 mb-lg-0">
<a href="/category/sports" class="color-white btn btn-sm mr-1" style="background-color: #08F304;">
Sports
</a>
<span class="text-muted">
<i class="fa fa-clock-o ml-1"></i>
Wednesday 30/September/2020 20:18 PM
</span></div><div class="col-12 col-lg-5 text-center text-lg-right"><div id="social-links"><ul><li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.timesofoman.com/article/focus-on-safety-discipline-as-new-cricket-season-starts-on-october-16" target="_blank" class="social-links-button social-links-facebook bg-facebook">
<span class="fa fa-facebook"></span>
</a></li><li>
<a href="https://twitter.com/intent/tweet?text=Focus+on+safety%2C+discipline+as+new+++cricket+season+starts+on+October+16&url=https://www.timesofoman.com/article/focus-on-safety-discipline-as-new-cricket-season-starts-on-october-16" target="_blank" class="social-links-button social-links-twitter bg-twitter">
<span class="fa fa-twitter"></span>
</a></li><li>
<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.timesofoman.com/article/focus-on-safety-discipline-as-new-cricket-season-starts-on-october-16&title=Focus+on+safety%2C+discipline+as+new+++cricket+season+starts+on+October+16&summary=" target="_blank" class="social-links-button social-links-linkedin bg-linkedin">
<span class="fa fa-linkedin"></span>
</a></li><li>
<a href="https://api.whatsapp.com/send?text=https://www.timesofoman.com/article/focus-on-safety-discipline-as-new-cricket-season-starts-on-october-16" target="_blank" class="social-links-button social-links-whatsapp bg-whatsapp">
<span class="fa fa-whatsapp"></span>
</a></li><li>
<a href="https://www.reddit.com/submit?title=Focus+on+safety%2C+discipline+as+new+++cricket+season+starts+on+October+16&url=https://www.timesofoman.com/article/focus-on-safety-discipline-as-new-cricket-season-starts-on-october-16" target="_blank" class="social-links-button social-links-reddit bg-reddit">
<span class="fa fa-reddit"></span>
</a></li><li>
<a href="https://telegram.me/share/url?url=https://www.timesofoman.com/article/focus-on-safety-discipline-as-new-cricket-season-starts-on-october-16&text=Focus+on+safety%2C+discipline+as+new+++cricket+season+starts+on+October+16" target="_blank" class="social-links-button social-links-telegram bg-telegram">
<span class="fa fa-telegram"></span>
</a></li></ul></div></div></div><div class="mb-3 text-muted fs-13">
By: Times News Service</div><div class="post-single-img mb-3">
<img src="https://shabiba.s3.us-east-2.amazonaws.com/2020/09/1601482710-1601482708-l5jsjwyeohjg-700x400.jpg" alt="Focus on safety, discipline as new   cricket season starts on October 16" /></div><div id="appad-5f74c93c6f2c1" class="mb-3"><div class="d-none d-md-block" style="position: relative;"><div style=""><div class="appad mx-auto d-flex align-items-center justify-content-center "> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/35796962/TimesOfOman_Desktop_EN/Web_Leaderboard2',[728,90],'div-gpt-ad-1598517528142-0').setTargeting('ShabibaSections',['sports']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script> <div id='div-gpt-ad-1598517528142-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1598517528142-0');});</script> </div></div></div></div></div><div class="mb-5 post-details"><p>
<span style="font-size: 1rem;"><b>Muscat: </b>Soon after the Supreme Committee’s green signal for resumption of sports activities in the country, Oman Cricket (OC) has finalised its plans for an eventful 2020-21 season that will see the games being played under the strict safety guidelines and health protocols issued by the competent authorities.&nbsp;</span></p><p>With the resumption of sports activities, Oman Cricket Academy has also opened its doors to all the youngsters looking for quality coaching and training at its world class indoor and outdoor facilities.</p><p>Close to hundred teams will be seen in action as OC looks to bring its domestic season in line with International Cricket Council (ICC) standards and practices. The first phase will start on Friday, October 16 with T20 games across all Senior Division tournaments which will see as many as 57 teams in action without the presence of spectators which are currently not allowed.</p><p>Junior Division has attracted 31 teams so far. The final number of teams will be known only when the schools open. A total of six sides will compete for Women’s League honours.</p><p>“Focus on human safety, strict enforcement of discipline and increased use of technology will be the highlights of the new season which is expected to help us prepare well for our international assignments,” said Duleep Mendis, Chief Development Officer, Oman Cricket.</p><p>“All the games will be held under strict safety guidelines including social distancing and proper sanitising of dressing rooms, sitting area, washrooms and dining rooms before, during and after the play. Teams will be advised to follow the health protocols before the games start,” added the Sri Lankan great.</p><p>Focus on players’ development will be another highlight of the new season. Oman Cricket will lend a helping hand to Premier Division teams by making match videos available to them soon after the game on NV Play website.</p><p>“We know the bulk of Oman national team talent comes from the Premier Division and that’s why we are helping them to work on their strengths and weaknesses so that they come better prepared for international tournaments,” explained Mendis, who is also Oman’s head coach.</p><p>Oman Cricket has also introduced the ICC-adopted concussion replacement rule for the Premier and A Division competitions this season which will see a pre-nominated player in for a concussed player.</p><p>Adopting a zero tolerance approach to dissent and indiscipline, OC is going to award demerit points on code of conduct violations in Premier and A Division games.</p><p>“We felt the need to enforce strict discipline, particularly in the top tier of our competitions, so that our players are used to ICC’s demerit points system,” added Mendis.</p><p>&nbsp;Training sessions at Oman Cricket Academy will resume on Sunday, October 4.</p><p>“Players who have already registered before the COVID-19 lockdown was enforced are welcome to join us. We would be happy to welcome new youngsters who want to learn the game or improve further to go ahead and register at Oman Cricket’s website and make the full use of our wonderful facilities and highly experienced coaching staff,” said Evert Laubscher, OCA Manager and Oman National Team Trainer.</p><p>“There is no change in the fee structure and session timings and we will be in contact with all those who had registered in March. There is no age restriction at the moment. With regards to group sessions, we have put in place strict safety measures and health protocols and we will be looking at a maximum of five students and one coach as against ten students and one coach prior to the lockdown. We have enough space available in out indoor facility with eight nets which means we can adhere to all the social distancing regulations and protocols,” Evert added.</p><p></p><p><br></p></div><div class="my-3 h-scroll tags-list mb-3"></div><div id="appad-5f74c93c6f353" class=""><div class="d-block d-md-none" style="position: relative;"><div style=""><div class="appad mx-auto d-flex align-items-center justify-content-center "> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/35796962/TimesOfOman_Mobile_EN/mWeb_MPU-InArticles',[300,250],'div-gpt-ad-1598472044115-0').setTargeting('ShabibaSections',['sports']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script> <div id='div-gpt-ad-1598472044115-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1598472044115-0');});</script> </div></div></div></div></div><div class="speakol-widget" id="sp-wi-4097"> <script>(spksdk=window.spksdk||[]).push({widget_id:"wi-4097",element:"sp-wi-4097"});</script> </div><div class="related">
<header class="title"><h2>Related Articles</h2>
</header><div class="row"><div class="col-12 col-lg-4 mb-3 mb-lg-0">
<article class="post   " data-id="91741" data-url="/article/bowlers-shine-as-kkr-complete-easy-win-over-rajasthan-royals"><div class="post-img">
<img class="lazy" data-src="https://shabiba.s3.us-east-2.amazonaws.com/2020/09/1601489095-1601489094-bgmluc8gexcd-700x400.jpg" data-alt="Bowlers shine as KKR complete easy win over Rajasthan Royals"></div><div class="post-body"><h2 class="post-title">
<a href="/article/bowlers-shine-as-kkr-complete-easy-win-over-rajasthan-royals">Bowlers shine as KKR complete easy win over Rajasthan Royals</a></h2></div>
</article></div><div class="col-12 col-lg-4 mb-3 mb-lg-0">
<article class="post   " data-id="91740" data-url="/article/shah-rukh-khan-in-stands-as-kkr-compete-against-rr"><div class="post-img">
<img class="lazy" data-src="https://shabiba.s3.us-east-2.amazonaws.com/2020/09/1601485526-1601485525-wuggdo7qwfch-700x400.jpg" data-alt="Shah Rukh Khan in stands as KKR compete against RR"></div><div class="post-body"><h2 class="post-title">
<a href="/article/shah-rukh-khan-in-stands-as-kkr-compete-against-rr">Shah Rukh Khan in stands as KKR compete against RR</a></h2></div>
</article></div><div class="col-12 col-lg-4 mb-3 mb-lg-0">
<article class="post   " data-id="91729" data-url="/article/rashid-bhuvneshwar-guide-srh-to-their-first-win"><div class="post-img">
<img class="lazy" data-src="https://shabiba.s3.us-east-2.amazonaws.com/2020/09/1601444158-1601444157-xbl1ueqejghq-700x400.jpg" data-alt="Rashid, Bhuvneshwar guide SRH to their first win"></div><div class="post-body"><h2 class="post-title">
<a href="/article/rashid-bhuvneshwar-guide-srh-to-their-first-win">Rashid, Bhuvneshwar guide SRH to their first win</a></h2></div>
</article></div></div></div></div></div><aside class="col-12 col-lg-4"><div class="sticky--"><div class="mb-3"><div class="mb-3">
<header class="title"><h2>Latest Articles</h2></header><div class="mb-2">
<article class="post horizontal  " data-id="91741" data-url="/article/bowlers-shine-as-kkr-complete-easy-win-over-rajasthan-royals"><div class="post-img">
<img class="lazy" data-src="https://shabiba.s3.us-east-2.amazonaws.com/2020/09/1601489095-1601489094-bgmluc8gexcd-700x400.jpg" data-alt="Bowlers shine as KKR complete easy win over Rajasthan Royals"></div><div class="post-body"><h2 class="post-title">
<a href="/article/bowlers-shine-as-kkr-complete-easy-win-over-rajasthan-royals">Bowlers shine as KKR complete easy win over Rajasthan Royals</a></h2></div>
</article></div><div class="mb-2">
<article class="post horizontal  " data-id="91740" data-url="/article/shah-rukh-khan-in-stands-as-kkr-compete-against-rr"><div class="post-img">
<img class="lazy" data-src="https://shabiba.s3.us-east-2.amazonaws.com/2020/09/1601485526-1601485525-wuggdo7qwfch-700x400.jpg" data-alt="Shah Rukh Khan in stands as KKR compete against RR"></div><div class="post-body"><h2 class="post-title">
<a href="/article/shah-rukh-khan-in-stands-as-kkr-compete-against-rr">Shah Rukh Khan in stands as KKR compete against RR</a></h2></div>
</article></div><div class="mb-2">
<article class="post horizontal  " data-id="91739" data-url="/article/focus-on-safety-discipline-as-new-cricket-season-starts-on-october-16"><div class="post-img">
<img class="lazy" data-src="https://shabiba.s3.us-east-2.amazonaws.com/2020/09/1601482710-1601482708-l5jsjwyeohjg-700x400.jpg" data-alt="Focus on safety, discipline as new   cricket season starts on October 16"></div><div class="post-body"><h2 class="post-title">
<a href="/article/focus-on-safety-discipline-as-new-cricket-season-starts-on-october-16">Focus on safety, discipline as new cricket season starts on October 16</a></h2></div>
</article></div><div class="mb-2">
<article class="post horizontal  " data-id="91738" data-url="/article/omans-foreign-minister-sayyid-badr-addresses-75th-session-of-un-general-assembly"><div class="post-img">
<img class="lazy" data-src="https://shabiba.s3.us-east-2.amazonaws.com/2020/09/1601474263-1601474262-re98mqvk43on-700x400.jpeg" data-alt="Oman’s Foreign Minister Sayyid Badr addresses 75th session of UN General Assembly"></div><div class="post-body"><h2 class="post-title">
<a href="/article/omans-foreign-minister-sayyid-badr-addresses-75th-session-of-un-general-assembly">Oman’s Foreign Minister Sayyid Badr addresses 75th session of UN General Assembly</a></h2></div>
</article></div></div><div id="appad-5f74c93c70340" class="mb-4"><div class="d-none d-md-block" style="position: relative;"><div style=""><div class="appad mx-auto d-flex align-items-center justify-content-center "> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/35796962/TimesOfOman_Desktop_EN/Web_MPU_InArticles',[300,250],'div-gpt-ad-1598515668684-0').setTargeting('ShabibaSections',['sports']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script> <div id='div-gpt-ad-1598515668684-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1598515668684-0');});</script> </div></div></div></div></div><div id="appad-5f74c93c7036c" class=""><div class="d-none d-md-block" style="position: relative;"><div style=""><div class="appad mx-auto d-flex align-items-center justify-content-center "> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/35796962/TimesOfOman_Desktop_EN/Web_HalfPage_InArticles',[300,600],'div-gpt-ad-1598515347803-0').setTargeting('ShabibaSections',['sports']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script> <div id='div-gpt-ad-1598515347803-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1598515347803-0');});</script> </div></div></div></div></div></div></div>
</aside></div></div><div class="bg-gray-100 border-top py-3 mt-4"><div class="container"><div class="row align-items-center justify-content-center"><div class="col-12 col-lg-8">
<a href="https://t.timesofoman.com/" target="_blank" class="d-inline-block rounded bg-white px-5 py-3 border ml-2 d-block d-lg-inline-block mb-2 mb-lg-0 text-center">
<img src="https://www.timesofoman.com/assets/img/top-icons/tmag.png" style="height: 50px;" />
</a>
<a href="https://haabta.com" target="_blank" class="d-inline-block rounded bg-white px-5 py-3 border ml-2 d-block d-lg-inline-block mb-2 mb-lg-0 text-center">
<img src="https://www.timesofoman.com/assets/img/top-icons/haabta.png" style="height: 50px;" />
</a>
<a href="https://nasherapp.com" target="_blank" class="d-inline-block rounded bg-white px-5 py-3 border ml-2 d-block d-lg-inline-block mb-2 mb-lg-0 text-center">
<img src="https://www.timesofoman.com/assets/img/top-icons/nasher.png" style="height: 50px;" />
</a>
<a href="/advertise" target="_blank" class="d-inline-block rounded bg-white px-5 py-3 border ml-2 d-block d-lg-inline-block mb-2 mb-lg-0 text-center">
<img src="https://www.timesofoman.com/assets/img/top-icons/eshhar.png" style="height: 50px;" />
</a></div><div class="col-12 col-lg-4 text-left"><div class="d-flex justify-content-center justify-content-lg-end"><div>
<a href="https://extra.timesofoman.com/whatsapp/" target="_blank">
<img src="https://www.timesofoman.com/assets/img/top-icons/whatsoloum.png?_=2" style="height: 84px;" />
</a></div><div class="ml-3">
<a class="d-block" href="https://itunes.apple.com/us/app/wats-lwm/id879447145?ls=1&mt=8" target="_blank">
<img src="https://apps.bitwize.com.lb/assets/ios.svg" style="height: 39px; margin-bottom: 4px;" />
</a>
<a class="d-block" href="https://play.google.com/store/apps/details?id=com.mobiloud.android.shabiba" target="_blank">
<img src="https://apps.bitwize.com.lb/assets/android.svg" style="height: 39px;" />
</a></div></div></div></div></div></div><div class="bg-gray-200 border-top footer"><div class="container"><div class="row align-items-end py-3"><div class="col-12 col-lg-8"><ul class="footer-links"><li><a href="/category/timestv">Times Tv</a></li><li><a href="/category/omanpride">#OmanPride</a></li><li><a href="/category/world">World</a></li><li><a href="/category/business">Business</a></li><li><a href="/category/sports">Sports</a></li><li><a href="/category/opinion">Opinion</a></li><li><a href="/category/technology">Technology</a></li><li><a href="/category/lifestyle">Lifestyle</a></li><li><a href="/category/roundup">Roundup</a></li></ul></div><div class="col-12 col-lg-4 text-center text-lg-right d-none d-lg-block">
<img src="https://www.timesofoman.com/assets/img/logo.svg" alt="Times of Oman" class="footer-logo" /></div></div></div><div class="bg-dark py-3 color-white fs-13"><div class="container"><div class="row align-items-center"><div class="col-12 col-lg-6 mb-3 mb-lg-0">
<a href="/about" class="mr-4 color-white">About Us .</a>
<a href="/advertise" class="mr-4 color-white">Advertising .</a>
<a href="/contact-us" class="mr-4 color-white">Contact Us .</a><div class="fs-12 mt-2 color-light">
Copyright 2020 Muscat Media Group. Times of Oman is not responsible for the content of external internet sites. <a href="https://bitwize.com.lb" target="_blank" class="text-muted mr-2">Bitwize ™</a></div></div><div class="col-12 col-lg-6 text-center text-lg-right"><ul class="social-ids"><li class="d-inline-block ml-2">
<a href="https://www.facebook.com/timesofoman" target="_blank" class="color-white bg-facebook fs-24 d-flex align-items-center justify-content-center" style="width: 36px; height: 36px; border-radius: 18px;">
<i class="fa fa-facebook"></i>
</a></li><li class="d-inline-block ml-2">
<a href="https://twitter.com/timesofoman" target="_blank" class="color-white bg-twitter fs-24 d-flex align-items-center justify-content-center" style="width: 36px; height: 36px; border-radius: 18px;">
<i class="fa fa-twitter"></i>
</a></li><li class="d-inline-block ml-2">
<a href="https://www.youtube.com/user/timesofomanonline" target="_blank" class="color-white bg-youtube fs-24 d-flex align-items-center justify-content-center" style="width: 36px; height: 36px; border-radius: 18px;">
<i class="fa fa-youtube"></i>
</a></li><li class="d-inline-block ml-2">
<a href="https://extra.timesofoman.com/whatsapp/" target="_blank" class="color-white bg-whatsapp fs-24 d-flex align-items-center justify-content-center" style="width: 36px; height: 36px; border-radius: 18px;">
<i class="fa fa-whatsapp"></i>
</a></li><li class="d-inline-block ml-2">
<a href="https://instagram.com/timesofoman/" target="_blank" class="color-white bg-instagram fs-24 d-flex align-items-center justify-content-center" style="width: 36px; height: 36px; border-radius: 18px;">
<i class="fa fa-instagram"></i>
</a></li></ul></div></div></div></div></div><div id="search-overlay">
<span class="closebtn" onclick="closeSearch()">
<svg class="icon icon--sm" viewBox="0 0 24 24">
<g fill="none" stroke="currentColor" stroke-miterlimit="10" stroke-width="2">
<line x1="3" y1="3" x2="21" y2="21" />
<line x1="21" y1="3" x2="3" y2="21" />
</g>
</svg>
</span><div class="content"><form action="/search" method="GET">
<input type="text" placeholder="Search..." name="search">
<button type="submit">
<svg class="icon" viewBox="0 0 24 24">
<g stroke-linecap="square" stroke-linejoin="miter" stroke-width="2" stroke="currentColor" fill="none" stroke-miterlimit="10">
<line x1="22" y1="22" x2="15.656" y2="15.656"></line>
<circle cx="10" cy="10" r="8"></circle>
</g>
</svg>
</button></form></div></div> <script src="/assets/front/app.js?id=850b390ec282ad9cc2aa"></script> <script src="https://cdn.speakol.com/widget/js/speakol-widget-v2.js"></script> <script type="text/javascript" class="teads" async="true" src="https://a.teads.tv/page/75580/tag"></script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-36328742-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-36328742-1');</script> <script type="text/javascript">_atrk_opts={atrk_acct:"pUuXo1IWhd10Ug",domain:"timesofoman.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://certify-js.alexametrics.com/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=pUuXo1IWhd10Ug" style="display:none" height="1" width="1" alt="" /></noscript> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-97434832-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-97434832-1');</script> </body></html>